Dial PPPoE Speedy dari Mikrotik

Setting Mikrotik Sebagai PPPoE Client

Tutorial ini membahas mengenai cara setting mikrotik menggunakan mode PPPoE Client. Sebenarnya, cara setting mikrotik untuk terhubung ke internet dapat disetting dengan berbagai cara yang berbeda. Tetapi, kali ini, penulis akan membahasa dengan mode PPPoE Client. Dikarenakan, berdasarkan hasil penelitian, tingkat keamanan mode ini lebih cenderung baik daripada mode yang lain.

Penulis akan asumsikan topologi yang akan disetting adalah sebagai berikut :

ISP (Telkom Speedy) ===> Modem ADSL ===> MikroTik ===> Switch Hub ===> Client

Rangkaian dari settingan ini :

IP Address MikroTik port 1 (Public) adalah : 192.168.1.2
IP Address MikroTik port 2 (Local) adalah : 192.168.0.1
Primary DNS : 8.8.8.8 (sesuaikan dengan keinginan anda)
Secondart DNS : 8.8.4.4 (sesuaikan dengan keinginan anda)

Langkah-Langkah :

1. Setting terlebih dahulu Modem ADSL dengan menggunakan mode Bridge.

2. Remote Mikrotik menggunakan Winbox .

3. Klik Scan Mac Address Mikrotik anda.

Masukan Username untuk login.

Login : admin (default)
Password : kosongkan (default)
NB : default dalam artian Mikrotik ialah sebuah sistem baru yang belum pernah disetting alias dari factory setting. Jika username dan password salah, silahkan reset Mikrotik Anda terlebih dahulu.

4. Interface yang sudah connect dengan mikrotik.

5. Rubah Nama Interface.

Untuk Public (ethernet 1)
Interface ===> nama : ethernet 1 rubah menjadi Public ===> Apply ===> OK.

Untuk Local (ethernet 2)
Interface ===> nama : ethernet 2 rubah menjadi Local ===> Apply ===> OK

6. Masukan IP Address pada masing-masing interface:

IP Address Public,
klik IP ===> Addresses ===> + ===> masukkan 192.168.1.2/24 ===> Interface Public === > Apply ===> OK

IP Address Local,
klik IP ===> Addresses ===> + ===> masukkan 192.168.0.1/24 ===> Interface Local === > Apply ===> OK

Atau melalui Terminal
New Terminal :
/ip address add address=192.168.1.2 netmask=255.255.255.0 interface=Public
/ip address add address=192.168.0.1 netmask=255.255.255.0 interface=Local

7. Pilih menu PPP kemudian pilih tanda +, lalu pilih PPPoE Client

 Pada tab General, masukkan nama terserah atau biarkan pppoe-out1, kemudian pilih Interface yang akan digunakan atau yang terhubung ke modem yaitu Public.

 Pada tab Dial Out, masukan user / nomor speedy yang kita dapat dari speedy ([email protected]) dan passwordnya. Kemudian Apply, dan tunggu sampai ada tulisan status : Connected. Lihat gambar dibawah ini.

 

 8. Cek pada Menu Interface, jika sudah ada interface baru yaitu PPPoE Client dan sudah ada lambang R, berarti interface tersebut sudah terhubung .

9. Cek Route list. Disitu akan otomatis ada IP bertambah.

klik IP ===> Routes

Keterangan gambar :

Warna Kuning : Ip Public.
Warna Biru dan Merah : Ip Gateway yang kita dapat dari speedy.

10. Setting DNS.
Masukan DNS, sesuaikan dengan keinginan anda. Saya berikan contoh DNS google :

klik IP ===> DNS ===>
Servers : 8.8.8.8
Secondary 8.8.8.4.4
allow-remote-requests=yes / centang
max UDP packet size : 512
Apply ===> OK

Atau melalui Terminal
New Terminal :
/ip dns set servers=203.130.193.74,203.130.206.250 allow-remote-requests=yes

11. Tambahkan NAT. Tujuan ini agar Client bisa terhubung dengan internet :

Klik IP ===> Firewall ===> NAT ===> + ===> General :
chain=srcnat
out-interface= pppoe-out1 (interface / pppoe yang kita buat tadi)
===> Action :
action=masquerade
Apply ===> OK

 

12. Cek Ping melalui terminal, jika berhasil, maka internet sudah konek.

New Terminal :
ketik : ping yahoo.com

13. Setting sudah berhasil. Sekarang tinggal masukan IP Address pada tiap client :

IP Address : 192.168.0.2
Subnet mask : 255.255.255.0
default gateway : 192.168.0.1

DNS
Preffered DNS Server : 192.168.0.1

14. Lakukan Langkah ke 13 (Setting IP Address) untuk setting per-Client, Tinggal dirubah IP addressnya sesuai dengan keinginan.

Selesailah cara setting jaringan speedy melalui Mikrotik.

Teknody

Toko Komputer Batam yang menjual dan mendukung kebutuhan IT Anda sejak tahun 2011. Selalu berusaha untuk mengikuti perkembangan zaman, khususnya di bidang IT.

Leave a Reply

×

Cart